pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: wip/python31 to lang/python31?

On Thu, 09 Jun 2011 22:20:22 +0900, Jeremy C. Reed 
<> wrote:

On Fri, 3 Jun 2011, Marko Sch?tz Schmuck wrote:

what is the current state of wip/python31 inclusion?

I use it on a few systems, including non-NetBSD. But I have various
patches for real pkgsrc that are needed that go with it (lang/python and
various py packages).

I don't use 3.2 since it has some issues with the software I use
(so I use for now).

I can import what I have next week.

Please update wip/python31 to 3.1.4 before import it.

If importing python31, we may drop old python packages from pkgsrc.

Stopper of python24 are Zope2 and Plone related packages.
Stopper of python25 is textproc/py-FourSuite (may resolved by updating to 

OBATA Akio /

Home | Main Index | Thread Index | Old Index