pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

retire of mysql4-{client,server}


Support for MySQL 4.x had been ended last year even if "Extended
Support" and mysql4-{client,server} are marked EOL in
pkg-vulnerabilities since 2008/3/26.

AFAIK, databases/mysqlcc was last package which supported by mysql4
before 2010/3/05.

So, I want to remove mysql4-{client,server} packages before next
pkgsrc freeze.

Is there any objection?

Best regards.

Takahiro Kambe <>/<>

Home | Main Index | Thread Index | Old Index