pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: autoconf-2.66 broken - how to combat?

On Thu, 22 Jul 2010 11:07:01 +0200
Thomas Klausner <> wrote:

> On Wed, Jul 21, 2010 at 09:02:27PM -0400, Dewey Hylton wrote:
> > it appears as if autoconf-2.66 is broken, and a preliminary patch is 
> > available for types.m4
> Can you please apply the attached patch to autoconf (you might need to
> create a devel/autoconf/patches directory first), reinstall (2.66nb1)
> and let us know if this fixes your problem?

Looks like the autoconf update causes other weird issues:

=> Checking file-check results for gnupg2-2.0.14nb2
ERROR: ************************************************************
ERROR: The following files are in /usr/pkg but not in the PLIST:

Home | Main Index | Thread Index | Old Index