pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: autoconf-2.66 broken - how to combat?

On Thu, Jul 22, 2010 at 5:07 AM, Thomas Klausner <> 
> On Wed, Jul 21, 2010 at 09:02:27PM -0400, Dewey Hylton wrote:
>> it appears as if autoconf-2.66 is broken, and a preliminary patch is 
>> available for types.m4
> Can you please apply the attached patch to autoconf (you might need to
> create a devel/autoconf/patches directory first), reinstall (2.66nb1)
> and let us know if this fixes your problem?

that did indeed fix the original problem for me, thanks.

but the reason i wrote to the list was to ask why my patching (by
hand, not by recompiling autoconf) the types.m4 file failed to fix the
problem. complaints in the output always pointed to
lib/autoconf/types.m4, yet the only types.m4 file on the system is
under pkg/share/autoconf/autoconf. is the one i'm seeing the one
actually used? if not, what is being used? is it somehow compiled into
the autoconf binary?

Home | Main Index | Thread Index | Old Index