pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: kde4 and koffice2

On Thursday 13 August 2009 22:24:06 wrote:
> I think pkgsrc should keep older kde3 and koffice1.6 packages, but
> there should definitely be kde4 and koffice2 in pkgsrc. So pkgsrc-wip
> has kde4, but there is no koffice2. Anyone working on koffice2? I not,
> I'll try to create a package, but my pkgsrc knowledge is not very good.

Committing kde4 is pretty much waiting on me finding some time to tidy it 
up and do it.  Having done that there is a bunch of kde4 versions of apps 
to do including koffice2.


Home | Main Index | Thread Index | Old Index