pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: mail/wl won't build: emacs version conflict

On Mon, 17 Aug 2009 19:43:38 +0900, Steven M. Bellovin 
<> wrote:

> Trying to install mail/wl from pkgsrc HEAD, I ran into a version
> conflict.  wl wants emacs, and installed emacs-23.1.  However, it also
> needs emacs-w3m, which rejects that version:

For emacs23, use mail/wl-snapshot (and www/emacs-w3m-snapshot) instead.

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index