pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

mail/wl won't build: emacs version conflict

Trying to install mail/wl from pkgsrc HEAD, I ran into a version
conflict.  wl wants emacs, and installed emacs-23.1.  However, it also
needs emacs-w3m, which rejects that version:

ERROR: This package has set PKG_FAIL_REASON:
ERROR: Accepted versions are: emacs22 emacs22nox emacs21 emacs21nox
emacs20  xemacs215, xemacs215nox, xemacs214, xemacs214nox
ERROR: No valid Emacs version installed found

I tried manually installing emacs22, but wl wants the newer version.

                --Steve Bellovin,

Home | Main Index | Thread Index | Old Index