pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

kde4 and koffice2

Hi, I'd like to enquire if anyone is working on importing kde4 and
koffice2 into pkgsrc. Many projects are switching to qt4 toolkit, kde4
has been in development for some time now and koffice2 has been
recently released.

I think pkgsrc should keep older kde3 and koffice1.6 packages, but
there should definitely be kde4 and koffice2 in pkgsrc. So pkgsrc-wip
has kde4, but there is no koffice2. Anyone working on koffice2? I not,
I'll try to create a package, but my pkgsrc knowledge is not very good.

Home | Main Index | Thread Index | Old Index