pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: gcc on i386 (NetBSD 5.0.1): circular dependency

On Mon, Aug 10, 2009 at 12:54:50PM +0200, Dirk H. Schulz wrote:
> Hi folks,
> I have set up a new machine with NetBSD 5.0.1 (minimum installation), 

This sounds like you didn't install the compiler, which comes with NetBSD.
You need to do that, otherwise you will run into a lot of trouble.


Home | Main Index | Thread Index | Old Index