pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

gcc on i386 (NetBSD 5.0.1): circular dependency

Hi folks,

I have set up a new machine with NetBSD 5.0.1 (minimum installation), installed cvs as binary package and pkgsrc via cvs (2009Q2).

Now I cannot compile lots of things because of gcc 2.95 missing.

Going into lang/gcc and running "make" errors like that:
Build dependency gcc>=2.953nb7: NOT found
Verifying reinstall for ../../lang/gcc
ERROR: This package has set PKG_FAIL_REASON:
ERROR: Circular dependency detected
I would have tried solving this by installing a binary gcc 2.95-package, but there does not seem to be any.

Now I am stuck. Any help would be greatly appreciated.


Home | Main Index | Thread Index | Old Index