pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: databases/py-sqlalchemy bump version?

On Wed, May 20, 2009 at 06:06:57PM -0400, Marko Schütz wrote:
> Dear All,
> I saw that databases/py-sqlalchemy is still using 0.4.7p1 where
> upstream 0.5.4p1 is current. I suggest bumping the pkgsrc version to
> 0.5.4p1. Versions >0.5 require python 2.4+. Therefore I did consider
> suggesting a different package databases/py-sqlalchemy05. But since it
> depends on ../../lang/python/ and that already requires python
> 2.4+ I don't really see the point...
> Should I just send-pr or are there other issues to consider?

The diff looks incorrect -- you remove lots of .py files. Could you
please recheck the PLIST, best by using destdir?
(echo USE_DESTDIR=yes > /etc/mk.conf; su somenonrootuser; make package)

Home | Main Index | Thread Index | Old Index