pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

databases/py-sqlalchemy bump version?

Dear All,

I saw that databases/py-sqlalchemy is still using 0.4.7p1 where
upstream 0.5.4p1 is current. I suggest bumping the pkgsrc version to
0.5.4p1. Versions >0.5 require python 2.4+. Therefore I did consider
suggesting a different package databases/py-sqlalchemy05. But since it
depends on ../../lang/python/ and that already requires python
2.4+ I don't really see the point...

Should I just send-pr or are there other issues to consider?

Best regards,


Attachment: py-sqlalchemy-patch
Description: Binary data

Attachment: pgpS2Sn3eVriv.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index