pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Package binaries for NetBSD/sgimips 4.0 / pkgsrc-2008Q4


I've uploaded the results of a bulk rebuild for NetBSD/sgimips 4.0 to

A total of 3.6GB of packages were uploaded, for a total of 3163

The source tree this was built from was updated Mar 9, 2009.  The
packages available in new versions, or which were not available earlier
are: GraphicsMagick-1.3.5, awstats-6.9, bacula-clientonly-2.4.3nb1,
basket-1.0.2nb3, bind-9.4.3pl1, bind-9.5.1pl1, bison-2.4.1nb1,
bugzilla-2.22.7, bugzilla-3.0.8, checkperms-1.10, chkfontpath-1.9.7nb3,
crossfire-client-gtk-1.11.0, digest-20080510, distcc-2.18.3nb2,
docker-1.5nb1, dosbox-0.72nb3, dovecot-1.1.11, drupal-6.9,
duplicity-0.4.12, ejabberd-2.0.3, ffmpeg-20080727nb7, fftwf-3.2,
gmake-3.81, gnome-speech-espeak-0.4.22, gq-1.2.3nb2,
gst-plugins0.10-x264-0.10.9nb1, gstreamer0.10-plugins-1.0nb1,
hal-0.5.11nb23, horde-3.3.3, imp-4.3.3, ir-account-0.1nb1, kde-3.5.10,
kdeaddons-3.5.10, kdepim-3.5.10, koffice-1.6.3nb7,
libaudiofile-0.2.6nb2, libdv-0.104nb2, libhydrogen-0.8.0nb2,
liboil-0.3.15nb1, libopensync-plugin-kdepim-0.22nb1, librsync-0.9.7nb2,
libsndfile-1.0.17nb5, lmms-0.2.0nb4, mediawiki-1.13.5, mednafen-0.8.9,
mpack-1.6, mysql-client-5.0.67nb2, mysql-server-5.0.67nb1,
net-snmp-, newt-0.51.6nb3, nget-0.27.1nb1, normalize-0.7.7,
ns-2.33, ntp-4.2.4p6, optipng-, p5-Readonly-XS-1.04nb3,
p5-XML-Xerces-, pan-0.133, pdksh-5.2.14nb4, perdition-1.17nb8,
perdition-gdbm-1.17nb1, php5-imap-5.2.8nb5, png-1.2.35, popt-1.14,
privoxy-3.0.8nb2, proftpd-1.3.2, psi-0.11nb1, py24-django-1.0.2nb1,
py24-newt-0.51.6, qca2-ossl-2.0.0beta3nb3, rpm-2.5.4nb6, rrdtool-1.2.30,
rrdtool-1.3.6, samba-3.0.32nb3, squid-2.7.6, squid-3.0.13, sudo-1.7.0,
taskjuggler-2.3.1nb4, tellico-1.3.4nb1, tor-, typo3-4.2.6,
vanessa_socket-0.0.7nb3, xtide-2.8.3nb2,

For the packages which are not machine-specific (should be the vast
majority), these packages should also be usable on other mips big-
endian ports.

Since we have a policy of only keeping two sets of binary packages for
each os/arch/os-version, the 4.0_2008Q2 has now been deleted.

This is the last update to pkgsrc-2008Q4 for this os/arch/os-version,
the next one will be based on pkgsrc-2009Q1.


- Håvard

Home | Main Index | Thread Index | Old Index