pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Old package binaries for NetBSD/sgimips 4.99.72


on our ftp server we have (among others) the following set of
pkgsrc binaries for NetBSD/sgimips or mipseb:

6.1G    4.99.72_2008Q2
6.1G    5.0_2008Q4

The former only exists because that was the newest version of
NetBSD available at the time.  Unless I hear screams of anguish,
I'm going to delete the package binaries for 4.99.72 shortly, for
two reasons: they are not for a release or prerelease version of
NetBSD, and the 2008Q2 packages are now getting old.  Users who
have used those older packages are strongly encouraged instead to
update to one of the NetBSD 5.0 release candidates or 5.0 when it
is released, and in both cases the 5.0_2008Q4 packages should be

Best regards,

- Håvard

Home | Main Index | Thread Index | Old Index