pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: openldap 2.4.13 and db4

On Sun, Jan 25, 2009 at 11:43:01AM +0100, Adam CiarciÅski wrote:
> Greetings,
> After updating openldap to 2.4.13 we can make databases/openldap-server 
> depend on db4- (rather than db46). I confirm, slapd works fine 
> with db-4.7.x.

Has anyone else still had any problems with OpenLDAP 2.4.13 vs db4-4.7.x?
There have been several success reports, but they might not cover all

If not we can indeed update databases/openldap-server to depend on the
lastest db4 package.

One drawback is that administrators _again_ have to change any maintenance
scripts they have that invoke db4_* (now db46_*) database tools.


Home | Main Index | Thread Index | Old Index