pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

openldap 2.4.13 and db4


After updating openldap to 2.4.13 we can make databases/openldap- server depend on db4- (rather than db46). I confirm, slapd works fine with db-4.7.x.

If someone could verify that lang/clips works with db-4.7.x, then I think databases/db46 can be removed, since no other package depends on it.


Home | Main Index | Thread Index | Old Index