pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: trouble building packages. [SEC=UNCLASSIFIED]

On Thu, Dec 04, 2008 at 10:33:15PM -0600, Jeremy C. Reed wrote:
> We had another thread about this recently (but needed 0.35.5). 
> TOOLS_DEPENDS.intltool?= intltool>=0.40.0:../../textproc/intltool

I changed the default dependency to >=0.40.
That version has been in pkgsrc for two branches now, so I don't
expect trouble.

Home | Main Index | Thread Index | Old Index