pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

trouble building packages. [SEC=UNCLASSIFIED]



usually when I build packages dependencies are automatically
built and if a previous version exists then it stops after
that dependency is built and asks me to delete the old version.

Currently I get pkgsrc complaining that some package is too 
old but it won't auto go ahead and build the new one! So 
instead of just deleting the old after the new is auto built 
I have to track down the new and build it myself.

Why is this suddenly so for me folks?



checking whether cc accepts -g... yes
checking for cc option to accept ISO C89... none needed
checking dependency style of cc... gcc3
checking for intltool >= 0.40.0... 0.36.2 found
configure: error: Your intltool is too old.  You need intltool 0.40.0 or
*** Error code 1

make: stopped in /usr/pkgsrc/devel/libgnome
*** Error code 1

Home | Main Index | Thread Index | Old Index