pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: libtool-base and fortran

On Sat, Jan 19, 2008 at 09:41:26PM -0600, Jeremy C. Reed wrote:
> Is the fortran dependency needed? (I have not noticed in a few years with 
> this patch.)

libtool can't configure itself otherwise. E.g. you are breaking any
Fortan packages using libtool.


Home | Main Index | Thread Index | Old Index