pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

libtool-base and fortran

For a few years I have had:

--- devel/libtool-base/Makefile 7 Oct 2007 12:32:00 -0000       1.81
+++ devel/libtool-base/Makefile 20 Jan 2008 03:34:23 -0000
@@ -68,7 +68,7 @@
 # We are going to want libtool to find the same versions of the C, C++,
 # and Fortran compilers.
-USE_LANGUAGES=         c c++ fortran
+USE_LANGUAGES=         c c++ # fortran

Because I don't use fortran and didn't want to waste time installing it.

Is the fortran dependency needed? (I have not noticed in a few years with 
this patch.)

  Jeremy C. Reed

Home | Main Index | Thread Index | Old Index