NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

upgrading pkgsrc on current problems with xextproto


(I don't know if this is more appropriate to users or current mailing list).

on current, I updated pkgsrc to current too and started upgrading issuing "make update" in the packages identified by lintpkgsrc -i.

While updating emacs, the update aborted on gdk3, giving link errors to undefined references of funtions of libxi (shouldn't the upgrade automatically pull in that dependency?)

I thus tried to install manually x11/libXi, but it stopped because xextproto was too old, I updated it but it did nto help. I installed 7.2.1 of xextproto, but libXi requires 7.1.99

What now? at the current stage updating emacs also unistalled firefox and thunderbird, my system is quite.... barebones now :)


Home | Main Index | Thread Index | Old Index