NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD 5.1 on eucalyptus cloud

On Thu, Jun 14, 2012 at 1:02 PM, Shreya Bokare 
<> wrote:
> Dear Sir,
> As per your inputs we tried running NetBSD 6.0 on XEN. We are able to
> create and run the VM, through which we get root file system. Since our
> DOM0 is BOSS and DOMU is NetBSD , we used kernel and ramdisk files of BOSS,

You should be able to launch NetBSD DomUs using pygrub directly, but
extracting the kernel shouldn't be a problem anyway. Out of curiosity,
what is BOSS?

> with witch we are able to launch and run the instance of NetBSD on
> Eucalyptus. Still the same proble exists <we are not able
> to ping/ssh the IP taken by NetBSD instance>.

Could you login to the NetBSD DomU using the serial console?

Try the following from the Dom0: xm/xl console <DomU-name> (use either
xm or xl depending on the toolstack version of your Dom0).

If you are able to get the console, you should see what IP/MAC address
the NetBSD DomU has taken.

> I have doubt if Eucalyptus supports NetBSD or not, please clarify.

I'm not really sure about that, I don't know what Eucalyptus tries to
do to the DomUs. Also it will be helpful to post the configuration
file used to boot the NetBSD DomU.

> Thanks and regards
> Shreya Bokare

Home | Main Index | Thread Index | Old Index