NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD 5.1 on eucalyptus cloud

Dear Sir,
As per your inputs we tried running NetBSD 6.0 on XEN. We are able to
create and run the VM, through which we get root file system. Since our
DOM0 is BOSS and DOMU is NetBSD , we used kernel and ramdisk files of BOSS,
with witch we are able to launch and run the instance of NetBSD on
Eucalyptus. Still the same proble exists <we are not able
to ping/ssh the IP taken by NetBSD instance>.
I have doubt if Eucalyptus supports NetBSD or not, please clarify.

Thanks and regards
Shreya Bokare

On Fri, Jun 8, 2012 at 7:04 PM, Matthias Scheler <> 

> On Fri, Jun 08, 2012 at 02:42:06PM +0530, Shreya Bokare wrote:
> > We are working on porting NetBSD 5.1 operating system on Eucalyptus cloud
> > with xen. we are  able to launch the instance with DHPC enabled but the
> > instance doesnot take IP address. So we tried launching instance without
> > enabling DHCP, it has been successfully launched and had taken the
> > respective IP as per the eucalyptus configuration file but we are not
> able
> > to ping/ssh the IP taken by NetBSD instance.   Kindly suggest the
> solution
> > for this issue.
> Can you please try NetBSD 6.0_BETA2 instead?
> A lot of improvements have been made to the Xen code since NetBSD 5.1
> was released. Some of them will definitely help to improve compatibility
> of NetBSD domU-s with Linux dom0-s (which is what I guess you are using).
>        Kind regards
> --
> Matthias Scheler                        

Home | Main Index | Thread Index | Old Index