NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Installing NetBSD 5.1.2 in eeepc 701

In Message 
   joao lobato <>wrote:

=>Hi all
=>I'm trying to install NetBSD in my eeepc and I'm kinda stuck :-S
=>I'm following the Guide and I'm using the memstick image to do the 
=>Specifically, I'm stuck at "3.10 Choosing the installation media"
=>I was under the assumption that I could use the "CD-ROM / DVD option"
=>(even though I'm using a usb drive) -> sysinst tells me I'm just being
=>silly and that I can't mount /dev/cd0a (the usb drive) as a cd9660
=>Next I tried the "Unmounted fs" option. I tried again /dev/cd0a as an
=>ffs  filesystem. Again mount failed.

   Try "Local directory", and set the "Base directory" to "/". That's
what I use when booting off a USB flash drive with FFS and the files
from the cdrom image.

   Good luck...

                                        Gary Duzan

Home | Main Index | Thread Index | Old Index