NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Need printer recommendation

On Sun, Nov 27, 2011 at 10:44:53PM +0100, herbert langhans wrote:
> Hi Emiliano,
> I have been looking for splix - but didnt find any version for NetBSD.
> Where did you find these drivers?? Do you have a package or the source
> what compiles on NetBSD (I tried the Sourceforge thing but it doesnt
> compile. 

Splix drivers are in pkgsrc-wip

If you have gcc 4.5 or newer, be sure to apply the following patch first:

Hope this helps.

Emiliano Gavilán

Home | Main Index | Thread Index | Old Index