NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: iscsi initiator troubles [SOLVED]

On Mon, 17 Oct 2011, John Jaser wrote:
I started noticing weird symptoms when increasing the MTU on the secondary (iscsi) ethernet ports on the three systems - could not get a stable environment unless using MTU of around 3100 or smaller. That led me to suspect that the cheapie Realtek gig-E cards and/or RE driver that were common to the two netbsd systems was the culprit.

I replaced with three low-end Intel CT desktop adapters. Now, 9K MTU works, and iscsi-initiator against iscsi_target now works well.

Cool, perhaps it's time to try jumbo frames myself as those are exactly the cards I use.

I am having problems with iscsi-initiator against istgt, but have not tried the most current versions yet, and heard there may have been some patches since 2/2011.

Yes, please try the version in pkgsrc HEAD (not in 2011Q3).


Home | Main Index | Thread Index | Old Index