NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: rum(4) and wpa_supplicant

On Tue, Nov 23, 2010 at 10:41 PM, Sad Clouds
<> wrote:
> Are rum(4) and wpa_supplicant completely broken?
> I'm using Asus WL-157g v2 USB adapter and can't get wpa_supplicant to
> work. Has anyone been able to get rum(4) working?
> The onboard wireless and LAN interfaces are not supported by NetBSD,
> so using rum(4) was my last desperate attempt to get any network
> connectivity with NetBSD. Any help would be appreciated.
Yes, ther is a problem with  ra(4) and rum(4) , they cannot support
wpa_suppicant.  See
PR  number 42581
It seems to be a hard problem

I'm also dreaming of a solution

Kind regards Hans Dinsen-Hansen

Home | Main Index | Thread Index | Old Index