[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
Re: libgnomecanvas don't see gail
On Fri, 24 Apr 2009, Caloro Maurizio wrote:
> ===> Installing dependencies for libgnomecanvas-2.26.0
> => Full dependency libglade>=2.5.1nb4: found libglade-2.6.2
> => Full dependency pango>=1.12.1nb1: found pango-1.20.3
> => Full dependency libart>=2.3.16nb1: found libart-2.3.20
I don't understand why this doesn't show "gtk2+" also...
> ===> Overriding tools for libgnomecanvas-2.26.0
> checking for LIBGNOMECANVAS... configure: error: Package requirements (
> gtk+-2.0 >= 2.0.3 gail >= 1.9.0 libart-2.0 >= 2.3.8 pango >= 1.0.1
> pangoft2 >= 1.0.1) were not met:
> No package 'gail' found
This is similar to your problem "Subject: Re: libgnomeprintui - gail - gtk
problems ?" I thought you solved it. Is this a different system?
The gail.pc pkg-config file is provided in gtk2+-2.14.3 or
newer. What gtk2+ package do you have?
Is your pkgsrc up to date?
I see that libgnomecanvas requires
Pkgsrc never has 2.14.0 as far as I see. (Jumped from 2.12.12 to 2.14.3.)
I don't see the problem if your pkgsrc is up to date. (Was it only
Main Index |
Thread Index |