NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ' tools' for netbsd-2 sources failing on NetBSD 4

At 15:51 Uhr +0100 09.12.2008, Martin Husemann wrote:
Old gcc sources are not compilable with modern gcc, it's not nor
our fault.

Makes sense. Still, it would have been nice...

 You should be able to build the latest gcc 3.x from pkgsrc and
use that to build old NetBSD releases.

Using with "USETOOLS=no", then? Or, how would I talk " tools" to accept a different C compiler?


     The ASCII Ribbon Campaign                    Hauke Fath
()     No HTML/RTF in email            Institut für Nachrichtentechnik
/\     No Word docs in email                     TU Darmstadt
     Respect for open standards              Ruf +49-6151-16-3281

Home | Main Index | Thread Index | Old Index