NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ' tools' for netbsd-2 sources failing on NetBSD 4

On Tue, Dec 09, 2008 at 03:19:00PM +0100, Hauke Fath wrote:
> That's quite convoluted. I've built NetBSD 1.5 that way, and thought 
> was to make things easier. Cross-building NetBSD was 
> intended to be possible from many platforms, so it's strange that the 
> (supposedly portable) tool build should break on newer NetBSD 
> versions...

Old gcc sources are not compilable with modern gcc, it's not nor
our fault. You should be able to build the latest gcc 3.x from pkgsrc and
use that to build old NetBSD releases.


Home | Main Index | Thread Index | Old Index