Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pulseaudio 4.0 requires udev was: Re: Help for PR kern/46606 is needed

On Mon, Jan 06, 2014 at 08:32:44PM +0900, Ryo ONODERA wrote:
> It fails with the following errors (from firefox and mplayer).
> I feel pulseaudio 4.0 may not work on NetBSD.
> According to
>   Support for HAL has been removed. This shouldn't affect anyone,
>   but if it does, please configure PulseAudio to use udev instead.
>   module-hal-detect still exists for maintaining configuration file
>   compatibility, but all it does is to load module-udev-detect.
>   module-hal-detect may get completely removed in 4.0.
> udev is required.
> NetBSD has no udev.

So they've finally dropped BSD support. It only remains interesting what
components are next in line.

- Jukka.

Home | Main Index | Thread Index | Old Index