Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: built failure of current userland


desperation started to creep in.
Riccardo Mottola wrote:
Well, having a single cpu, I don't increase parallelism, although perhaps having 1.5G of RAM now, a -j2 might get some speed inmprovement anyway?

You seem to have many more options which I ignore. The command I used worked fine for months, until I tried to add the -x flag.

Perhaps the only impacting flags I see are "-D" which I add later, on installation time and -R -u, -U, -N 1 all others are directory.
Which one could impact?

I will try now, once again with a clean /obj, after putting in Patrick's freetype headers. However, varing removed mine totally and having a clean obj, I really don't think that installed stuff should matter, or it is a bug somewhere, right?

I'll let you guys know, thanks for now..
1) removed my /usr/obj and started completely clean
2) did a CVS updated and checked there were no local modifications
3) removed my freetype dir and unpacked patrick's one in my live system
4) restarted once again with my build command (which is the one suggested in the handbook)

Still the same failure. Bad spirits ?


Home | Main Index | Thread Index | Old Index