Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: built failure of current userland


Rhialto wrote:
On Sun 29 Sep 2013 at 09:13:45 +0200, Riccardo Mottola wrote:
./ -x -O /usr/obj -T /usr/obj/tools -U distribution
My command was

==> command:    ./ -D /vol1/rhialto/destdir.amd64 -m amd64 -O 
/scratch2/obj.amd64 -R /vol1/rhialto/release -T /vol1/rhialto/tools.amd64 -u -U -N 
1 -X /vol1/rhialto/cvs/xsrc -x -V MKPUFFS=yes -V CHECKFLIST_FLAGS=-em release
===> started:    Sat Sep 28 01:39:22 CEST 2013

I do get a mysterious build error if I add "-j 3" (I have seen it a few
tmes) but nobody else seems to see that one.
Well, having a single cpu, I don't increase parallelism, although perhaps having 1.5G of RAM now, a -j2 might get some speed inmprovement anyway?

You seem to have many more options which I ignore. The command I used worked fine for months, until I tried to add the -x flag.

Perhaps the only impacting flags I see are "-D" which I add later, on installation time and -R -u, -U, -N 1 all others are directory.
Which one could impact?

I will try now, once again with a clean /obj, after putting in Patrick's freetype headers. However, varing removed mine totally and having a clean obj, I really don't think that installed stuff should matter, or it is a bug somewhere, right?

I'll let you guys know, thanks for now..


Home | Main Index | Thread Index | Old Index