Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Possible unsafe use of strncat in sbin/sysctl/sysctl.c

On Wed, 24 Aug 2011, Jimmy Johansson wrote:
That said, I only upgrade when there is a pressing reason. And pressing reasons only come along every six months or so.

I would have thought that it would be the other way around, if you drift to far from HEAD you have a nightmare to upgrade?

If it's a nightmare to upgrade, then that's a bug, so please report it.

At least with NetBSD, the usual problem when you upgrade to a new snapshot of -current is "new version has bugs", which is more or less independent of the previously-installed version.

--apb (Alan Barrett)

Home | Main Index | Thread Index | Old Index