Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Building pkgsrc/x11/gnome-panel fails (pkgsrc-2009Q4)

On Fri, Jan 29, 2010 at 12:40:23PM +0100, Rhialto wrote:
> Building pkgsrc/x11/gnome-panel fails for me on pkgsrc-2009Q4.

I saw a number of packages that don't include the pkg-config CFLAGS from
some dependencies. This wasn't one of them though. You might want to
patch configure(.ac) for that.


Home | Main Index | Thread Index | Old Index