Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: `cannot mount root, error = 79' since upgrade

I wrote:

> I'll be preparing a bootable CD today, to get a look at the file system,

Grumble.  The NetBSD 4.0.1 CD is unable to boot the Compaq Proliant
DL360 G1.  It hangs approximately where it should be attempting to mount
the root file system.  (Serves me right for actually trying to use a
Compaq product as anything besides a boat anchor, I guess.)

Downloading a recent snapshot CD image from now...

Self documenting code isn't. User application constraints don't. --Ed Prochak

Home | Main Index | Thread Index | Old Index