Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Build Failure of 4.x on 5.x

On 7/2/09 18:04, Soren Jacobsen wrote:
> On 02/07 17:55, Adrian Portelli wrote:
>> Hi,
>> I asked this a little while ago without any response but is *anyone*
>> managing to get netbsd-4 builds working on a netbsd-5 system ?  My
>> releases consistently fail with a segfault in nbmtree.  I've tried
>> i386/amd64 without difference.  The build host is NetBSD 5.0_BETA amd64.
> It fails in the same way on Columbia autobuild clusters for 3.x and 4.x
> (on netbsd-5/amd64 hosts).  I thought I had successfully built netbsd-4
> from netbsd-5/i386, but I could be mistaken.
> Please file a PR.

Great ! Thanks for confirming that.  I'll open a PR.  Unfortunately I
don't have a 5.x i386 system I can test a build on.


Home | Main Index | Thread Index | Old Index