Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: No binary package for NetBSD 3.1 gnome-session now?

On Sun, Oct 19, 2008 at 02:29:22AM +0800, Kun Niu wrote:
> Dear all,
> I'm upgrading my NetBSD system.
> I deleted my gnome-session at first.
> But when I'm trying to install gnome-session binary package, I find
> that I can't get such a package at present.
> Does it mean that I'll have to compile the package myself?
> And when I'm trying to upgrade my netbsd 3.1 system to the current
> stable system, I failed to compile wpa.
> So my distribution compilation fails.
> Has anyone encountered the same problem?

It looks like the reason it isn't there is because one of it's dependent
packages failed to build.  Unfortunately the report of the latest build
seems to say that it is the "metacity" package that failed, but that
doesn't even appear to be a dependency (according to make show-depends-dirs).

Even better, metacity looks to have failed because of a missing xdamage 
package, and that just doesn't exist at all.

So, I don't think that you'll even be able to compile the package yourself
until someone who knows what's going on here fixes it. :(


Home | Main Index | Thread Index | Old Index