Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ath0 not working after updating to 4.99.72

>> > > I just updated to 4.99.72 (sources from early this morning) and I noted
>> > > that ath0 doesn't work anymore. I found the following messages in my
>> > > syslog, after wpa_supplicant tried to find a suitable AP. The same
>> > > configuration worked fine in 4.0. Did the wpa_supplicant.conf file
>> > > changed the format or is it a real ath0 issue?

I just updated my X40 to -current. I used the binary build from
ftp.n.o build on 08/23/08. The ath0 interface works as designed.
However I see some messages like:

Aug 25 09:13:37 wiesel /netbsd: ath0: device timeout (txq 1, txintrperiod 5)
Aug 25 09:13:43 wiesel /netbsd: ath0: device timeout (txq 1, txintrperiod 4)
Aug 25 09:14:03 wiesel /netbsd: ath0: device timeout (txq 1, txintrperiod 3)

sometimes the messages just disappear and syslog won't show them anymore.

>> >
>> > I have an x40 running 4.99.72 from ~Aug 9 and while I don't have
>> > problems with the builtin ath(4), the increase/decrease LCD brightness
>> > buttons have recently stopped working while running NetBSD. Does that
>> > happen for you too?

The brightness control works fine for me. No problem at all.

> No, although this used to work a few months ago when I tested the pm
> branch just before it got merged to current. Now suspend works(?), but
> not resume. The crescent moon LED stays lit forever. This may be related
> to ddb_vgapost not working on this machine either. I need to find time
> to hook up the serial port.

right now the machine will stay up but is totally unresponsive. You
can type, however nothing will be accepted. The only way to get out of
the situtation is by pressing the power button.


Home | Main Index | Thread Index | Old Index