Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ath0 not working after updating to 4.99.72

On Tue, 12 Aug 2008 09:57:22 +0200
Ulrich Habel <> wrote:

> > > I just updated to 4.99.72 (sources from early this morning) and I noted
> > > that ath0 doesn't work anymore. I found the following messages in my
> > > syslog, after wpa_supplicant tried to find a suitable AP. The same
> > > configuration worked fine in 4.0. Did the wpa_supplicant.conf file
> > > changed the format or is it a real ath0 issue?
> > 
> > I have an x40 running 4.99.72 from ~Aug 9 and while I don't have
> > problems with the builtin ath(4), the increase/decrease LCD brightness
> > buttons have recently stopped working while running NetBSD. Does that
> > happen for you too?
> Just a note: when I just boot the -current kernel with the old userland
> it just works with ath0. If I update userland, too, something breaks and
> ath0 is trying to fall to sleep, resume, sleep, re....

I'll try this today.

> I haven't tested the brightness control so far, I used the backup to
> switch back to 4.0 stable. Does suspend and resume work for you?

No, although this used to work a few months ago when I tested the pm
branch just before it got merged to current. Now suspend works(?), but
not resume. The crescent moon LED stays lit forever. This may be related
to ddb_vgapost not working on this machine either. I need to find time
to hook up the serial port.

Home | Main Index | Thread Index | Old Index