Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ath0 not working after updating to 4.99.72

> > I just updated to 4.99.72 (sources from early this morning) and I noted
> > that ath0 doesn't work anymore. I found the following messages in my
> > syslog, after wpa_supplicant tried to find a suitable AP. The same
> > configuration worked fine in 4.0. Did the wpa_supplicant.conf file
> > changed the format or is it a real ath0 issue?
> I have an x40 running 4.99.72 from ~Aug 9 and while I don't have
> problems with the builtin ath(4), the increase/decrease LCD brightness
> buttons have recently stopped working while running NetBSD. Does that
> happen for you too?

Just a note: when I just boot the -current kernel with the old userland
it just works with ath0. If I update userland, too, something breaks and
ath0 is trying to fall to sleep, resume, sleep, re....

I haven't tested the brightness control so far, I used the backup to
switch back to 4.0 stable. Does suspend and resume work for you?

I am not sure what to do next - rebuild -current with current sources?
There is a patch for ath0, however it fixes alot (but not for my X40),
so I think I will rebuild with uncommented sleep/resume call, this way I
might be able to use the fantastic new fs :)

- Uli

Home | Main Index | Thread Index | Old Index