Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

problems compiling gnumeric 1.8.3

I'm trying to install gnumeric from the last pkgsrc updated today, and
it send the folowing error.

p5-XML-Parser is installed properly.

checking for intltool >= 0.29... 0.35.5 found
checking for perl... /usr/pkg/bin/perl
checking for XML::Parser... configure: error: XML::Parser perl module
is required for intltool
*** Error code 1

bmake: stopped in /usr/pkgsrc/math/gnumeric
*** Error code 1

Francisco Valladolid H.
 -- - Jesus Christ follower.

Home | Main Index | Thread Index | Old Index