Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: -current postfix breakage? (on sparc64)

On Thu, 17 Jul 2008 02:19:52 -0700
Erik Fair <> wrote:

> Wietse Venema would be horrified to see postfix described as  
> "bloatware"
I didn't call postfix "bloatware". I meant: When I compile bloatware
(KDE, Firefox, ...), especially C++ containing bloatware, I get
"insufficient memory" errors. sparc64 seems to need a bit more memory
due to 64-bitness and alignment constraints. So the default ulimit(3)s
are a bit low and need to be rised by hand. It seems that postfix got
bitten by this too.



Home | Main Index | Thread Index | Old Index