Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Call for testers: emulators/wine 1.0

"Jared D. McNeill" <> writes:

> Adam Hoka wrote:
>> After the upgrade it works now!
>> I had an Xorg crash when running D2VidTst.exe(?), at the directx part though.
>> It was a bitt slow too, but i guess just because of this old 550Mhz tincan. 
>> :)
>> Thanks for the great work!
> Xorg 1.3.0 + xf86-video-intel 2.1.1 crashes on me if I run the
> wine ddraw or d3d regression tests on my EeePC, not sure why.

JFYI, I noticed, that when running + xf86-video-intel
(recent versions, things updated meanwhile, but the effect stays),
X seem to overwrite console output (!). When it is vga, this looks
like overwriting character generator, console becomes unusable
with the time, and the system requires reboot. When it is vesafb,
it looks like horizontal coloured lines.

Is it possible, that the driver erroneously detects memory region,
where it is allowed/supposed to write to?

I don't have any idea, what I could check in this situation,
but this forced me in using vesafb as a workaround for the console
slowly getting into completely unusable state.


Home | Main Index | Thread Index | Old Index