Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Call for testers: emulators/wine 1.0

Adam Hoka wrote:
So it just cant spawn processes for me.

What could be wrong?

I have wine-1.0nb3 on NetBSD/i386 4.99.66.

Sounds like you are not running a new enough 4.99.66, I made a change to arch/x86/include/pmap.h not long ago that is required for wine on -current.


Home | Main Index | Thread Index | Old Index