Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: mpt(4) compatible with 53C1020?

On Wed, Jan 02, 2008 at 05:58:42PM -0800, John Nemeth wrote:
>      What version of NetBSD are you running?  I'm looking at the sources
> for -current and not seeing where this message is being printed.

Whoops, I was in Windows when I wrote that and didn't have access to
the exact message, so I googled it and found someone else's dmesg,
but it was probably from a different version.

I'm running -current as of a few days ago, and the exact text is:
"mpt0 at pci4 dev 9 function 0: Symbios Logic 53c1030", which I think
comes from pcidevs.

> } case... What *would* be useful is to explicitly mention 53C1020 support 
> } in the mpt(4) manpage:
>      Done.

Thanks! :)
Name: Dave Huang         |  Mammal, mammal / their names are called /
INet: |  they raise a paw / the bat, the cat /
FurryMUCK: Dahan         |  dolphin and dog / koala bear and hog -- TMBG
Dahan: Hani G Y+C 31 Y++ L+++ W- C++ T++ A+ E+ S++ V++ F- Q+++ P+ B+ PA+ PL++

Home | Main Index | Thread Index | Old Index