Port-hpcmips archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Workpad Z50 install issue

On Sun, Mar 29, 2015 at 9:24 AM, Andy Ruhl <acruhl%gmail.com@localhost> wrote:
> Not much traffic on this list lately.

That's a shame.  The hardware, while being dated, is solid.  It's
great that people were able to take something that M$ tried to
restrict and make it more usable.  While it's not useful for current
web browsing, it's good for writing.  Considering most current linux
distros call for 1GB RAM just to install, being able to use a full
UNIX OS on 48MB is pretty amazing.  When I first got into Linux in 99
I was using a Pentium 100 with 32MB RAM & kernel v2.0.x running KDE
1.x, so the Workpad is definitely similar.

> There was some talk on another mips based mail list about some
> instabilities, try reading the cobalt list.

I also happen to have 2 Raq2's.  I've been meaning to try to do
something with them as well.

I've tried a different 3Com card(3C589D - I have over a dozen of them
that I found).

Doing another attempt at installing over NFS now.  Still getting
errors.  This time the base.tgz gave this error:

tar: Cannot set file uid/gid of ./usr/share/loca (no such file or diectory)
tar: Cannot set permissions on ./usr/share/loca (no such file or diectory)
tar: Access/modification time set failed on  ./usr/share/loca (no such
file or diectory)
tar: cannot rename ./usr/share/loca to
./usr/share/local/tr_TR.iso8859-9/LC_MESSAGE/SYS_LC_MESSAGES (no such
file or diectory)

That looks like lt might be an issue with the set itself.  I've gotten
a similar message more than once.  I did verify that the SHA512sum
matched what was on the ftp server for the hpcmips 6.1.5 iso.  I just
mounted the iso under linux and copied the files to an NFS partition.

My next step will be to try one of the older versions to see what happens.

Home | Main Index | Thread Index | Old Index