Port-arm archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Cubieboard4 with -current


I've been going through the process of updating my various arm SbCs to
-current to get them ready for the new pkgsrc branch.

Updating the CB4 revealed that the dtb from current is malformed or
broken somehow.  It gave/gives an error trying to load it.  I was
worried about placement, or well an sdcard corruption, but when I
flashed a 9.2 image and set it up, it worked flawlessly until I tried
to use the newer dtb and current.

With the 9.2 the onboard eMMC's timing is off, so it throws errors
trying to read/write... and I -do- recall that I had updated to some
flavour of current between 9.0 and current that, unfortunately, I
forgot to document and lost when I updated the dtb... and -that-
allowed me to use/boot and run from its eMMC without any errors.

Willing to test any possible fixes.  I've used both the NetBSD-daily
images prepped with the spl, and the lovely images supplied by Jared
on invisible.ca/arm with the same results.


Home | Main Index | Thread Index | Old Index