Port-arm archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Raspberry 4 installation?


On Tue, Dec 07, 2021 at 10:15:17PM -0000, Michael van Elst wrote:
> If the attachment code works you need a
> vchiq0 at acpi?

This worked!

vchiq0 at acpi0 (VCIQ, BCM2835-0): mem 0xfe00b840-0xfe00b84f irq 66
vchiq: vchiq_init_state: slot_zero = 0xffffc000ef260000, is_master = 0
vchiq: local ver 8 (min 3), remote ver 8.
vcaudio0 at vchiq0: auds
kern notice: vchiq_get_state: g_state.remote->initialised != 1 (0)
vchiq: vchiq_initialise: videocore initialized after 1 retries
audio0 at vcaudio0: playback
audio0: slinear_le:16 -> slinear_le:16 2ch 48000Hz, blk 7680 bytes (40ms) for playback
spkr0 at audio0: PC Speaker (synthesized)
wsbell at spkr0 not configured

I've documented this.

Is it ok to add this to evbarm's GENERIC64 config?

Btw, I first thought I'd have to replace /boot/netbsd.img, but that
didn't change a thing; replacing /netbsd as on amd64 worked though.
When is /boot/netbsd.img used?


Home | Main Index | Thread Index | Old Index