NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD on Linode kvm problems

Just to follow-up here, because it's now been almost two weeks that everything has been running fine again (woohoo!).

I wasn't interested in performing a scientific experiment to figure out what went wrong or what exactly fixed it, in the end I did:

- Switched timecounter to ACPI-Safe. This was the last one I had to try. However, I didn't leave it long enough to know if that fixed it because... - I started re-building my NetBSD install. Previously I'd used one 20GB raw disk image on Linode split in half between /home and everything else. /home was encrypted. I swapped from encrypted and added a new 10GB disk image and moved /home there - Pretty sure that made no difference, but I didn't want a 20GB disk image with 10GB of nothingness so I spent had some downtime whilst I dumped my root filesystem out to another new diskimage - Created yet another 10GB disk and did a fresh install of NetBSD 7.1.1 to it from a USB image (I think so anyway, of course I didn't keep notes and memory is hazy already, but I _think_ I did that to setup the disk properly - i.e. swap - as opposed to just using fdisk/disklabel, etc).
- newfs'd that root to wipe it out so I could restore my dump onto it
- Finally (I think) re-installed 7.1.1 on top of the new disk to make sure it was all ok.

So I don't really get what changed with the Meltdown patching, but I am glad I was able to get things working again.

Home | Main Index | Thread Index | Old Index